Gate NanoSSR issues - Airsoft Sniper Forum
       

Go Back   Airsoft Sniper Forum > The Player > Rifles & Parts Reviews
Rifles & Parts Reviews Japan, Taiwan, Chinese, USA made replica rifle reviews

Like Tree8Likes
  • 2 Post By cetane
  • 4 Post By Konsta
  • 2 Post By 17634
Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2018, 09:21 PM   #1
Vision   Vision is offline
Jr. Sniper
 
Vision's Avatar
 
Join Date: Aug 2017
Location: Lockport, IL
Posts: 177
Gate NanoSSR issues

Hello ASF, Not sure where to put this, hopefully it's the right section.

I'm seeming to have an issue with the Gate Nanossr mosfet I just installed on an ics m4 cqb. I followed a youtube video that was fairly good, and I am confident in my tech work. Long story short, as soon as I plug in the battery the motor just starts running, even on safe. I checked for shorts in the wiring, but I've almost completely ruled that out, and the trigger contact isn't completing the circuit unless pulled. What else could be the issue? Does it matter which end of the mosfet connects to the motor/trigger contacts, and which connects to the battery? Could the wiring I'm using not be strong enough? I'll try to get some pictures up tomorrow after I can break it down on lunch at work and try to rule out any more issues.
__________________
JG Bar-10 Cylinder Sleeve Guide
  Reply With Quote
Remove Ads
Old 06-12-2018, 10:22 AM   #2
cetane   cetane is offline
Jr. Sniper
 
cetane's Avatar
 
Join Date: May 2013
Location: Markham & Stouffville, Ontario, Canada
Posts: 432
Quote:
Does it matter which end of the mosfet connects to the motor/trigger contacts, and which connects to the battery?
It only goes one way, assuming you have your t-plugs/deans installed correctly.

You will have exposed male pins on your aeg > female on nanossr > exposed male pins > female on battery.

The motor will run if you plug battery direct to aeg. The motor should not run if you plug battery into mosfet, into aeg until the mosfet gets signal. Unplug your trigger wire (single or double little black wire) and if it runs the motor when battery plugged in, mosfet cooked.

Left side goes to battery, right side goes to aeg...
Vision and SP3CT3R like this.
  Reply With Quote
Old 06-12-2018, 05:00 PM   #3
Vision   Vision is offline
Jr. Sniper
 
Vision's Avatar
 
Join Date: Aug 2017
Location: Lockport, IL
Posts: 177
I think the issue was that I had my + and - on all the deans connectors the wrong way. I stopped referencing the video, then just went by the OEM diagram, and rewired it on my lunch. Unfortunately I didn't have time to assemble my whole rifle, but I plugged in the battery and this time it did nothing until I pulled the trigger. I assume the issue has been fixed but I will check again when I get home from work.
__________________
JG Bar-10 Cylinder Sleeve Guide
  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-13-2018, 02:46 PM   #4
Vision   Vision is offline
Jr. Sniper
 
Vision's Avatar
 
Join Date: Aug 2017
Location: Lockport, IL
Posts: 177
Indeed this has fixed the issue. I didn't know originally that the + and - wires needed to go to specific leads on the deans connectors.
__________________
JG Bar-10 Cylinder Sleeve Guide
  Reply With Quote
Old 06-14-2018, 01:46 PM   #5
Konsta   Konsta is offline
Jr. Sniper
 
Konsta's Avatar
 
Join Date: Jul 2017
Location: Finland
Posts: 211
Quote:
Originally Posted by Vision View Post
Indeed this has fixed the issue. I didn't know originally that the + and - wires needed to go to specific leads on the deans connectors.
TBH failing is the best way to learn it properlyIMG_20180614_204559.jpg
cetane, Vision, SP3CT3R and 1 others like this.
__________________
JG BAR-10

Action Army Teflon Cylinder kit
Action Army S-Trigger
Action Army Spring Guide
Action Army VSR Piston 90 Degree
Action Army M150 VSR
Action Army VSR Hop Up Chamber
Action Army 430mm 6.01 Lapped to 10 micron
Airsoftpro Steel Bolt Handle For VSR
Harris Bipod Replicas and 1-5x24mm Shortdot with illuminated reticle and tower adjustment
Maple Leaf 75 degree decepticons bucking
Maple leaf omega nub (aka concave nub)
VSR Stockpouch
  Reply With Quote
Old 06-16-2018, 08:46 AM   #6
17634   17634 is offline
Young Gun
 
Join Date: Feb 2017
Posts: 24
Glad that you fixed it! I want to add couple issues i've seen with GATE mosfets. You said that the motor was working even on safe. Personal experience from NanoSSR and Merf 3.2, faulty signal wire might cause the issue too. If you ever get any that kind of problems again, check the signal wire. Especially if you get the merf. My signal wire was faulty and the gun started shooting when i plugged the battery in the mosfet. Ater replacing the wire I havent had any problems with merf!
kazuchan and Vision like this.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Action army spring guide issues. Shwa General Sniper Talk 0 05-02-2018 11:49 AM
ICS Komodo Issues (brand new one) jmccoy Longrange AEGs 1 12-03-2017 07:10 PM
Mancraft SDiK/JG BAR 10 trigger issues FlamingIceCave Bolt Action 1 11-05-2017 07:11 PM
L96 and Mancraft SDIK issues Bushido Bolt Action 10 04-30-2017 02:12 PM
Recent green gas sniper issues the_propane_can General Sniper Talk 8 09-14-2016 10:21 AM



All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.