Airsoft Sniper Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Currently building a TM 14 DMR with the following parts:

Guarder FTK
SP120 spring
Active breaking programmable Mosfet
Prommy Tight Bore Inner Barrel
Guarder 70 Bucking
H nub

Followed the holy grail guide and have been scanning the net for ages before I started.

When I went to maintain the gearbox I found original internals were getting tired as the gun has had 4 owners prior to me.

Fitted all the new internals, shimmed and checked operation of the gearbox out of the gun - no problems.

Rebuilt the gun with the new hop rubber etc and took it to my local club for setting up the hop.

Found that every time i pulled the trigger 2 bb's come out!!??:nuts:
Adjusted the hop for ages and found the nub was working ok, but still it fired 2 bb's.
Stripped the gun tonight, changed the hop rubber as everyone tells you to do, but still the same.
Have checked the tappet plate for ease of movement and checked the new nozzle is the same length as the old one.
Ive done quite a few type 2 & 3 gearboxes with no problems - I must be missing something???

Had a look at how the inner barrel & hop are arranged in the reciever of the gun and it seems there is only a spring that holds the internal barrel and hop in place - is that right?

Any ideas would be greatly appreciated as I'm itching to climb into my Ghillie for a bit of sneaky airsofting

Thanks

Jockanease
 

· Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Cheers to the reply,
Checked the ARL, had put a new one in(guarder) and it seems to work ok when you try rotate the gears the wrong way with the motor off.

The gun worked ok prior to my overhaul so feeling a bit of a numpty at the moment! Modified the piston for correct AOE ( one tooth removed)

Looking for things to try ????
 

· Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Thats given me plenty to get on with - thanks.

The AoE was carried out according to the guides, so there was a bit more than just the first tooth removed - about a third of the 2nd tooth required removal, my fault never listed it :nuts:

I put the rifle back together again after a total strip down and it worked for a while then started spitting two again followed by dribbling the bbs out :doh:

Ive got a funny feeling that the ARL is fine for a while then gives up. The new guarder part I fitted didnt seem to have a great spring with it.

Will strip it down again and try what you suggested.

Jock
 

· Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Great help guys, think ive sorted it.

Not sure if its the guilty components 100% but I found the tappet spring a bit bent out of shape from being fed into its channel over the years. Carefully straightened it out and re-installed it.
Harder rubber bucking installed.
Did your trick Hammar, had the gearbox against the hop upside down etc fired the gun and a single bb came firing out - champion. :shot:
Checked the mosfet is working correctly by stopping the motor - no probs , reprogrammed it to 3 round burst and fired the gun - it fired single then went into 3RB possible contacts or selector issue maybe ?

Ive now swiss cheesed a cardboard box filled with foam with about 300 rounds - cheesy grin time. ( Need to tidy up before my good lady returns :bow:)

Now the questions - Can you get a replacement tappet spring for the M14?

Slightly scunnered (sick) with stripping the M14 to its core but the next time I do what is the best nozzle to fit for long term performance?

Thanks for your help :tup:

Jock.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top