Airsoft Sniper Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hi guys
My VSR hop up arm (type b) is not functioning as it should. I got a guarder bucking today with it which is 70 degree hardness and is not washed. I have the problem of it will go to 15-20m and drop. I think the bucking is installed correctly as i have disassembled it twice. However when i adjust it over half hop on the bb's seem to get clogged in the bucking and do not fire. I am using Blaster 0.4 and guarder 0.36.
It's confusing to me and i am slightly annoyed it doesn't work.
Wheezy
 

·
Registered
Joined
·
13 Posts
Hi guys
My VSR hop up arm (type b) is not functioning as it should. I got a guarder bucking today with it which is 70 degree hardness and is not washed. I have the problem of it will go to 15-20m and drop. I think the bucking is installed correctly as i have disassembled it twice. However when i adjust it over half hop on the bb's seem to get clogged in the bucking and do not fire. I am using Blaster 0.4 and guarder 0.36.
It's confusing to me and i am slightly annoyed it doesn't work.
Wheezy
I have the same problem... but with everything 0.28g bbs (washed) and up. I run a rifle with a vsr stock spring, stock hopup rubber(washed) in a shimmed TM precision hopup chamber with dangerwerx hopup arm, everything else PDI and a Tanio Koba inner barrel. What I've noticed is that at ~320ish fps and over half hop setting the bb gets clogged and falls 30m at least short. The same setup as above but with a stronger spring at ~515fps the bb gets propelled as expected (overhops actually!) but my accuracy sucks due to the Tanio Koba's temperamental nature!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top