Airsoft Sniper Forum banner
1 - 6 of 6 Posts

Registered
Joined
314 Posts
Discussion Starter · #1 · (Edited)
So I got this weird behaviour of my Snow Wolf M24 recently, where the hop doesn't work as intended before I fired up at least a mag of it (20bbs), but afterward it hops normally again. I live in a pretty normal temperature area (~30掳C) so I don't think temperature is the problem. But maybe I could be wrong.

I use Maple Leaf MR 2021 blue as the bucking and SS-kinda nub (trust me, I did it without knowing that Silicone has the guide already馃ぃ)

Anyone ever has similar problem on any of your guns?
 

Registered
Joined
3,721 Posts
I've found that this happens with most of my guns, sometimes 30 seconds after using it, save for my MK23 which always shoots pretty well. I have yet to figure it out completely, but it seems that my Begadi SHP5 60* is the only bucking that does that less out of my bottle of R-hops and buckings.

I'd like to add, sometimes I'll be hitting a 27cm plate a ton at 70-80m, but on other days after touching nothing on the gun I'll have very different results. I've been trying to pin down the cause of this, but it seems to escape me. The one gun I have used and also happen to own, a MK23, has never really had this issue and seems to function rather well.
 

Registered
Joined
314 Posts
Discussion Starter · #5 ·
The fps is nothing out of the ordinary, still stable on 400fps with 0,2g. Along with 30fps deviation sometimes. But I guess this is because of the damaged cylinder head (there's some big cavities on where the air would flow, I don't know either how is it even possible). I'll try to do quick repair by epoxy glue it
 
1 - 6 of 6 Posts
Top