Airsoft Sniper Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
890 Posts
Discussion Starter · #1 · (Edited)
I bought a g&p m170 motor awhile ago and just got around to putting it into the gun.

For whatever reason it won't turn over inside the gearbox.
here are the things I've tried:

ran it outside the gun (pass)
ran it inside the gb just gears (failed)
ran it without gears inside the GB (pass)
ran it with just the bevel gear (failed)

I've adjusted the motor height and even then it wouldn't turn over until it released from the bevel gear.

Any thoughts of what I can try or do?
 

·
Registered
Joined
·
824 Posts
This is what I heard about the G&P motors. If you had it for a while and used it for a while then it may have burned out common with G&P motors.

If its new. It could be a lemon I have had friends who got the Deviljet just to get 3 and have 1 was a lemon.
 

·
Registered
Joined
·
75 Posts
Have you tried switching the motor connectors around? You could possibly have the motor turning the opposite direction, which would mean the gears turning the opposite direction as well. Thus the bevel gear would engage the ar latch resulting in no movement.
 

·
Registered
Joined
·
890 Posts
Discussion Starter · #4 · (Edited)
The motor was new and had never been used before a few days ago other then a dry rotation test.

Unfortunately when I try motors without the spring and piston I take out the AR latch as well so I can listen for grinding.So even if it was spinning in the wrong direction the gears should rotate regardless.

Note: this gb is known to work with my g&p m120 motor without problems.
 

·
Registered
Joined
·
1,045 Posts
In my experience, if your motor fails to turn in the GB but works fine out of it, AND you can hear it start up, its 1 of 3 things....

1..... The gears are jammed solid in some way.

2..... The motor is wired in backwards.

3..... The motor is 180 degrees out of time, resulting in the same effect as 2 above.


Try reversing the polarity of the motor and see what that yealds :yup:
 

·
Registered
Joined
·
367 Posts
It has been awhile since I posted but I had the same problem on my M14 that is all fixed up.

My problem was that I tried to install a 150 spring and the motor could not pull it back. But when I downgraded to a 140 spring, it pulls just fine.

I tried everything you did and the only thing that worked for me was downgrading the spring. It sucked to do, but it got the gun working.
 

·
Registered
Joined
·
568 Posts
Vindi, it doesn't matter what direction the motor is, only polarity matters on the which direction it rotates.
Maybe there is some thing that in the gb/hand grip/motor box that is messing it up, does the motor look a lot different than stock.
Your bevel-pinion contact might also cause a jam.
 

·
Registered
Joined
·
1,045 Posts
Vindi, it doesn't matter what direction the motor is, only polarity matters on the which direction it rotates.
.
Ummmm.... My point exactly :shrug:

If the motor has been built 180 degrees out of time it will rotate backwards, never accept anything as a done deal, even manufacurers can make mistakes and mark up or even fit an end bell on backwards or both. :nuts:

A simple task to fix on a modified class R/C bell of the mid '90s, not quite so simple on a fixed bell of a stock motor, for that it needs to be re-soldered in the opposite polarity and possibley the motor turned through 180 degrees to accomodate the wiring.

Also check the magnetisum of the magnets, as this makes all the difference between a motor pulling a spring or not, simple test..... get something ferous ie scewdriver bit, allen key etc etc and put it on the motor case, if the case magnets snatch it out your paw and its an arse to prize back off again then the magnets are good..... opposite end of the scale is if the metal object can be easily pulled off, or even falls off, then dump the motor as it will only be fit for being a paper weight :hehe:

If that still gives no joy, do as AHP suggested and lower the spring rate and test it, if that doesn't work its best to strip it all out and rebuild it from scratch
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top