Airsoft Sniper Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter · #1 ·
Alright, here goes. I have a KA SVD, I've had it about three years, and for the first year and a half, it preformed spectacularly, 2' spread at 200, but recently, it has seriously declined. Now i'm getting about a 12' spread (yes, 12) at 150 ft. It should be noted, I have a 550mm 6.01, Reaps Devil A+ bucking , teflon tape mod, one piece cylinder head, and an m150 spring (please note, I have the bolt-action version, not the AEG)
 

·
Registered
Joined
·
562 Posts
Tear the rifle down completely, clean everything thoroughly, inspecting as you go, then lube and re-assemble. If a total maintenace overhaul does not yield better results, then hopefully you will have seen the problem during your inspection, and would fix it.

Let us know what you find...
 

·
Registered
Joined
·
339 Posts
Discussion Starter · #3 ·
Done this at least 20 times... polished the barrel, tried a different barrel, multiple hopups and nubs, examined the piston and piston head, washed my bbs, tried .42s... nothing seems to work. Although, I have not checked to see if anything has broken off inside the outer barrel... maybe causing inner barrel vibrations and wiggle? I'll check into that as soon as I am home again.
Thanks for the help!

Sincerely, RDA

P.S. I love your Nietzsche quote!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top