Airsoft Sniper Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
890 Posts
Discussion Starter · #1 ·
I'm not sure if anyone else has noticed but the crossair on the left hand side that indicates new content doesn't work properly. Maybe it's my web browser setup but I figured I would take a moment to post this up here. It's a nuisance when trying to read through new posts on the board.

The same goes for each individual thread not updating properly once read.
 

·
Registered
Joined
·
2,893 Posts
I just go through the list and click forum read at the bottom. It's a forum bug and I thought it was only me up til' now.
 

·
Registered
Joined
·
890 Posts
Discussion Starter · #9 ·
I dont bother with tapatalk because I can just use the regular browser just fine.

There isn't a problem reading new posts. The problem is that when I go back it doesn't mark the thread as being "read".
 

·
Registered
Joined
·
2,893 Posts
It has only been happening since the server change. I also use a browser on something called a "Boxee Box." Google it because explaining it here would take too long. The point is whether I am using that browser or chrome/firefox on my computer it has only been happening since the server switch over.
 

·
Registered
Joined
·
2,893 Posts
I have had a similar problem but I could still get it to mark itself as read if I went back a page. Now nothing I do besides clicking "mark forum read" will get it to work.

EDIT- Suddenly it is all working, of course right after I made this post. I can no get everything marked as read just by reading the posts. I'm not sure what happened, but problem solved for me at least.
 

·
Premium Member
Joined
·
1,048 Posts
I use Chrome on my PC and the Tapatalk program on my iPhone. I have to go to the bottom and click mark all as read in order for the read forums to go away for me.
 

·
Registered
Joined
·
2,893 Posts
Strange; I'm using both chrome and firefox on my linux computer, which nothing works well on, and I don't have any problems with the threads being marked read. Try going into the category that has the thread marked as unread, make sure you see every post of the unread threads there, then click on the link to "airsoft sniper forum" at the top left of the page. That should make the threads marked as read.
 

·
Registered
Joined
·
3,193 Posts
It seems to be an intermittent problem, at least for me. Once every couple weeks it'll display read threads as not-read for a day or two, then it'll work fine until it repeats the cycle.
Mine is sort of the same. Except not as frequent.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top