Airsoft Sniper Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #2 ·
After all the drama, here she is. She's rough, so it will be a long road.

Known issues so far are, bad mag and a striped outer barrel screw. Which causes the barrel to wobble due to it not be attached to chassis.



M700 AICS... duh




Missing screw which is suppose to hold outer barrel.





All in all it's not in terrible shape I guess, but not up to my standards. I very disappointed in the materials used to make this gun. For being a "high end" gun, it uses a lot of crap materials.
 

·
Registered
Joined
·
3,975 Posts
If it is a Tanaka rifle then it should be of good quality.


For your hold down screw, you should be able to go to a hardware store and get a new one. This is what I had to do with my old rifle.

Watch out for the mounting in the metal frame, where your bipod bits mount. I had a bad chunk of metal and the large square chunk broke.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #4 ·
I plan on doing a full break down and rebuild starting with the mag. Nothing I can't handle just finding the time. I will start with the mag tomorrow night. The rifle came with a "hap rig", boy is this thing a joke.... I'm placing a order with Palmers now. Then I will sifting McMasters for the parts I need for my set up.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #5 ·
So I have been slammed for the past two weeks. I will be doing a real update later this afternoon.

The good new is I fixed my mag. So I will try to shoot it this weekend and see what is what. Hopfully there will be no new issues.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #6 ·
Here we go!

So I broke down the mag completely to see why it wasn't working. Basically when air was connected to the mag, it would flow freely out of the top..... Fail ???

I am very glade I broke it down and that I wasn't able to shoot. WHat I found inside was amazing! The mag was full metal shavings from when it was tapped for the fitting. I guess the guy didn't bother cleaning it after the job. So if the rifle was functional all that goodness would have been spraying through all those o-rings...


Mag pre-Op




Broken down.



The culprit ended up being this piece, it was smashed and deformed which caused it to get stuck in the open position. This where the use of crapy metal is to blame, at some point I will machine and steel version of it. I filled down the deformed edges and reinstalled it. The mag now holds pressure just fine.


All metal cleaned out



All back together with new fittings installed.


This the "HPA rig" that came with it..... Kobalt? Really? I'm waiting on my Palmer's Pursuit stabilizer to get here before I build a proper rig.

So I will try to shoot this thing tomorrow and see what else I can learn about it. Thanks for reading... You guys have a awesome Christmas!!!
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #7 ·
Hello again...

On Friday I actualy received my new regulatore. That night I put all the fittings on it, so I was ready to go. On Christmas day I took the rifle with me to the in-laws to dial in the FPS. After two mags I had it shooting 550ish FPS....Yay

At that point I decided to see what she could do. I started shooting, but was surprised to see that the bbs would drop after 40 feet. So I started playing with the hop, since it was also "upgraded".... No matter what setting the hop was on the flight path didn't change. At that point I figure there was something wrong with the unit.

I planed on looking at it when I got home.

I kept shooting, after another mag the gun went down. The bolt got jamed shut, the stigger siezed up. Needless to say I was pissed.

Here is the next few days I'm going to crack her open and see wtf is wrong. Pics will follow....
 

·
Premium Member
Joined
·
3,494 Posts
Sounds like a problem with the hop up bucking. I had this happen before to my rifle. No matter how I adjusted the hop up, no more or less hop was given, and the bbs just spit out to around 40-50 feet like you said. Try adjusting the bucking, and making sure you have it on correctly, and this should alleviate the problem.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #9 ·
I'll take it apart today. I have a feeling it was installed incorrectly. The inter barrel has some damage on it at the tip as well. I may recrown it. Not sure what I will do until I know what I am dealing with.
 

·
Registered
Joined
·
3,975 Posts
Yeah if your inner barrel is damaged at the end that could cause some big problems.

When it drops off on you, does it seem like it still has some power behind it? If so I would look at the barrel first. I have found that using a simple pipe cutter works great for cutting of a barrel, just go really slow at it and you should be ok. Then put the barrel in a vice on the drill press and then add the crown.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #11 ·
It is as I feared the hop is null and void... The pics speak for them selves.



Receiver out of the chassis.





Sweet upgrade....




Oooops... I assume this is the nub or what ever, looks like this was suppose to push the rubber through the barrel.

I know the M700 has a three piece rubber set. None of which I see here. So again I say bad install.

At this point I will probably end up buying a King Arms VSR chamber conversion and a new barrel.

But first I need to get the gun clicking again
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #13 ·
Sorry for the long delay on updates guys. I had to go out of the country, due to a family emergency. So I will get back to work on the old girl soon.

At this point I have found too many issues and worn out pieces. I will start thinking about a complete rebuild. Alot of the parts I will be fabing myself...


P.S. What's with the penguine Woogie? He's creeping me out =D
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #16 ·
Hop up conversion showed up. Still waiting on outer barrel.
Not sure what to do about the inner at this point. I placed a order from EdGi Custom two weeks ago, they never charged my card or shipped anything. They haven't answered their phones in two weeks, so either they are super busy, or got raided by the ATF


 

·
Registered
Joined
·
18 Posts
Hey Boxcutta, did you happen to notice if that barrel had the threading on one end? I received my Tango Type and there were no threads on it despite the adverts saying there is. Its not fluted so Im a little ticked thinking that maybe someone at Redwolf swapped the Tango one I bought for a G96 barrel or some weird shat.
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top