Airsoft Sniper Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
i recently acquired a well warrior 1 L96.. its second hand, since it will be my first time trying out the sniper role with a bolt action.. i have an m14 that shoots 490-500fps or something like that, but i rarely go automatic on it. since i wanted a more realistic feel to it, the hand cocking of the bolt will definitely be the thing for me.. i think.

so i got this gun from another player here in the philippines. it has great upgrades already, reinforced sears, reinforced lightweight piston body, metal spring guide and tight barrel etc, from the EdGI kit. (if you are familiar, if not, he makes custom bolt action parts and definitely increases durability, accuracy and power)

however, as i was zeroing my gun to its scope, i noticed the bb's were shooting down at around 80ft, so i tried adjusting the hop, but i dont see that much change. this was my first problem.

2nd problem is my magazine does not eject out when i try to get it off. i have to pry it out every time with a small screwdriver. tsk.

last problem, is when i load the magazine and pull the bolt, sometimes the bolt does not fully push back to its original position. and the shot is somewhat dead / dropping when fired at this state.

any ideas on this? im from the philippines by the way.. :) thanks sniper gurus. :)
 

·
Registered
Joined
·
445 Posts
Ok, first you need to make a intro post, second, you need to watch your grammar( like capitalizing your I's). Ok as for your question 1) What wight of BB's are you using, also what is the spring on it. 2) You will need to sand down the mag and mag well, is it painted that could be the problem also some mags for the type 96 are larger then others, it may be e gave you the wrong mag. 3) This one can be a few different things, the BB's could be jamming it, the bolt is getting stuck on something, or the trigger is not in the right place.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
My apologies, if i did not introduce myself properly. Im Volt, and I have been playing airsoft here in the Philippines for almost 2 years already. I have had aeg's before as well. I usually play the DM's role and as a support sniper / sniper buddy, but since my teammate plays less nowadays due to his workload, I'm playing the sniper.

As for the grammar. Rest assured I'll keep it in check.

The BB's that I am using are Aimtop 0.28g, and the spring is sp01 from the edGi kit. I think its rating should be around 550fps on 0.2

The mag does have some paint on it, since it was custom painted by its previous owner. I will try to sand it down to remove the paint.

Does the mag affect the bolt not pushing back? The bolt pushes back in position if the mag is not loaded in the gun. It only happens when the mag is in the magwell. Im looking into buying new magazines for this, but currently, ehobbyasia and rsov (the neareast online stores here in Asia) is out of stock on these types of mags.

Thanks again for your response sir. It is highly appreciated.
 

·
Registered
Joined
·
445 Posts
With my UTG L96 the mag was a little small, because of that the BB's would not feed properly. I am not sure if it would happen the other way around.

As with the BB drop I am not sure what could be causing that. I am not familiar with the edgi kit, so you may want to shoot woogie or fuzzy a pm.

Also your welcome for the help, if you have any other questions just ask or pm me.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
Sir Hidden,

I sanded down most sides of my magazine, it somehow got easier to pull the mag off. If all else fails, i'll try to make an improvised magpull for my gun.

The EdGI kit is a set of parts, custom made here in the Philippines. I know it has some distributors in the US, although I think that the mods for the vsr / bar10 is more popular.

I replaced the spring into the stock spring, and added a small spacer in the spring guide to further compress the spring when pulling the bolt. It shot a 0.2g bb right through the bottom of a soda can 5 out of 5 times.. I'd say, around 460-470 fps? I have yet to test out its range, since gun ban is still in effect here due to municipal elections. Testing the gun on my bedroom window, i can i can make trash bins "twang" from around 60-70 ft.
 

·
Registered
Joined
·
445 Posts
Oh ok, that's about the range you should be getting with the stock spring, my MB05 gets about 80 90 ft with the stock spring.

As for the mag try sanding the mag well, as well, see if it helps.

If you can get some pic's up on the cylinder head of the gun, as well as the hop-up(what kind are you using). It would greatly help for the bolt problem. Oh one more thing please dont call me sir, it makes me feel old( I know your just being polite, my grandma is from the Philippians and I know all about that stuff).
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #7 ·
As for the hop up, its still the stock one of Well. im kinda solved the problem by dismantling the whole gun, then reassembling it again. i even took out the weights inside the gun to make it lighter by around 1-1.5lbs.

I'll update the development once i make changes in the spring power.

The bolt problem I think is related to the mag problem, the bolt goes back to its position when cockin. All it needs now is a little lubrication.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top